Пропадает wi-fi на TP-Link 743ND


У нас в распоряжении имеется три роутера TP-Link 743ND, которые работают в одной сети и раздают интернет на 2-х этажах как LAN по проводам, так и беспроводной Wi-Fi.

Пропадает wi-fi на TP-Link 743ND

Однако последние пол года один из роутеров работает полчаса-час и пропадает интернет и доступ к локальной сети.

Сначала делаем анализ происходящего и после «глюка» картина такая:

  • wi-fi подключение остается активным на всех устройствах, но нет доступа к локальной сети и соотв. интернету
  • если попробовать переподключиться, то уже не проходит авторизацию, подключение невозможно
  • при этом проводное LAN подключение доступно, локальная сеть и интернет присутствует
  • обрыва по проводам в момент выпадания wi-fi не происходит

Первая глупая мысль — это «там что-то перегревается», разберем беспроводной роутер TP-Link 743ND и посмотрим что внутри.

Пара саморезов находится под резиновыми ножками:

разберем беспроводной роутер TP-Link 743ND разберем беспроводной роутер TP-Link 743ND

Далее все на достаточно крепких защелках, начинаем открывать с двух сторон:

Далее все на достаточно крепких защелках, начинаем открывать с двух сторон

А после по периметру как бы прижимая верхнюю крышку внутрь.

Как только будет открыта задняя часть (фото выше), будет видно устройство защелок и как их открывать:

Без спешки и все получится.

Далее все на достаточно крепких защелках, начинаем открывать с двух сторон

Конденсаторы не вздутые, радиаторов нет, запускаем в открытом состоянии и через некоторое время пальцем меряем температуру обоих чипов — нареканий нет, они чуть теплые.

Проблема осталась, потому собираем обратно и мозгуем дальше, уже бестолково клацая в Web интерфейсе устройства.

И вот тут натыкаемся на интересную вещь.

Часто, одной из причин не стабильной работы беспроводных роутеров является «загрязненность» канала.

Т.е. большое количество устройств на одной частоте будь-то такие же роутеры, либо другие устройства.

Я думал о канал еще до разборки, но наивно считал что они меняются при смене страны нахождения:

Я думал о канал еще до разборки, но наивно считал что они меняются при смене страны нахождения

Других настроек не было в режиме Client Router:

Других настроек не было в режиме Client Router

Но меняя страну, я решил посмотреть в статусе, а меняются ли параметры wi-fi, как выяснилось — нет!

Но меняя страну, я решил посмотреть в статусе, а меняются ли параметры wi-fi, как выяснилось - нет!

Т.к. один из роутеров у меня стоит на авторизации по WAN и там используются другие настройки, а именно режим Router:

Т.к. один из роутеров у меня стоит на авторизации по WAN и там используются другие настройки, а именно режим Router

Там были замечены настройки частот и каналов для беспроводной раздачи:

Там были замечены настройки частот и каналов для беспроводной раздачи

И вот тут — БИНГО!

Переключаем устройство в режим Router, меняем канал с 6-го на 2-й и возвращаемся в настройки Client Router, смотрим Status, все хорошо, канал изменился.

Похоже это и была проблема, что-то вышибало wi-fi на 6-м канале, вот уже сутки роутер работает отлично.

И тесты показали значительное увеличение скорости, было порядка 30 Мб\сек, а сейчас:

И тесты показали значительное увеличение скорости, было порядка 30 Мб\сек, а сейчас

Комментарии:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *